If you’ve selected an input device in the MixCast configuration but aren’t seeing an image at all (and not a “No Camera” alert):

  • Check that this isn’t an experience-specific issue by testing in the MixCast configuration app.
  • If you’ve enabled Player Boxing in the WildKey settings, check if the image is visible when Player Boxing is disabled. If so, your controllers and headset may just all be out of view or your camera alignment is incorrect.

Was this helpful?