There is a scenario where tracking interference is known to occur: you are using a Vive Pro headset and an Intel RealSense together. This is due to the Infrared light that the RealSense camera projects into the scene by default (for better depth sensing) interfering with SteamVR 2.0 tracking.

To work around this, MixCast has exposed the RealSense option to disable the Infrared Emitter. To do so:

  1. Select Configure MixCast from the gear icon’s menu
  2. Open the Camera Settings menu from the top right button
  3. Scroll down in the Input Device section to the section titled Depth
  4. Uncheck the option titled Supply Infrared Light
  5. (Recommended) Check the option titled Manage Infrared Exposure Automatically

You should no longer experience tracking interference in your headset. Note that you may need to recalibrate Fixed Depth in WildKey afterward if using that option.

Was this helpful?