Note: The MixCast SDK for Unity is designed for certain Unity project configurations, but should generally still compile when the project is set to build for another configuration. Please let us know on if this isn’t the case for your project on our Discord!

MixCast will be fully functional under the following scenarios (all lines must be true):

  • Unity version: 5.4.0 or greater
  • Build target: Windows platform x86_64 – Editor or Standalone
  • Graphics API: DirectX 11/12
  • Scripting Backend: Mono
  • Api Compatibility Level: .Net 2.0 / .Net 3.5 / .Net 4.x
  • SteamVR and/or Oculus VR/XR SDKs used